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WHAT’S NEW? 

PowerPoint 2010 includes several new features that improve in the creation, management, and 
collaboration of a presentation with other users.  

• Backstage View, where users manage their presentations and the related data about them  
• Picture and video editing capabilities, formally only available from third-party vendors 
• PowerPoint Web Apps that allow you to work from anywhere 

In addition, another feature at the top of the list includes the ability to customize the familiar 
Ribbon interface with custom Tabs and Groups. You can now create your own tab and customize 
it with your favorite commands. 

BACKSTAGE VIEW 

The new Office Backstage view provides instant access to managing your presentations. Click on 
the File tab to create, save, and send presentations; inspect files for hidden metadata or personal 
information or to access the most recent documents and folders that were opened. 

 

 

 

 

 

 

 

 

 

 

Quick Access to Recent Documents and Places 
Prior versions of Microsoft Office displayed a set number of the most recent presentations 
accessed as so does Office 2010. The newest version also includes “Recent Places,” shortcuts to 
folders that you may have accessed within Royal Drive, My Documents, etc. 
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These new and revised navigation shortcuts provide faster retrieval to any file or folder used 
continually by allowing the user to pin shortcuts to the Recent Screen.  

How to:  
1. Click on the tab File and then Recent. 
2. Click on the push pin next to any Recent Presentations or Recent Places to pin 

the desired documents or places to the window.  
3. Click the push pin again to remove them from the window. 

To change the default number of 
documents that are accessible click on 
the box “Quickly access this number of Recent Presentations,” located under the Recent 
Documents pane. 
 

Print Command 
Click the command Print to print or access print settings: 

• Print Preview a slide or the entire presentation 
• Change the default printer 
• Set print settings 

o Two-sided printing (depends on printer) 
o Print layout and handouts 
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Save & Send 
Accessing the Save & Send command provides the user with 
several options to save and send the presentation. 

• Send Using E-mail – as either an attachment, an email 
link from a shared space, (Not to be confused with Royal 
Drive) or a PDF or XPS document. 

• Change File Type – Save in the 97-2003 Presentation 
formats, PowerPoint Show (slide show), PowerPoint 
Picture Presentation, etc. 

• Create as a video, which can be distributed by email, disc, 
or on the web 

• Package presentation for CD distribution 
• Create handouts in Word that contains both slides and 

notes 

CUSTOMIZE THE RIBBON 
In PowerPoint 2010, you can now personalize the Ribbon’s 
interface to include custom tabs and groups that contain the commands you use most frequently.  

You can: 

• Change the order of tabs 
• Change the order that groups appear within tabs 
• Create new tabs 
• Create new groups within existing tabs 

How to: 
1. Click the tab File | Options | Customize Ribbon or right click on any tab and then choose 

“Customize the Ribbon.” The current configurations are displayed on the right; on the 
left are displayed possible additions. 

2. To change the order of an existing tab click and drag the tab to the desired position, 
when the selection line appears below the tab below release the mouse. Alternatively, 
you may select a tab or group and then click on the Move Up or Move Down arrow 
buttons located on the right.  
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Creating a New Group in a Tab 
New groups can be added to an existing tab or group within a selected tab. When adding a new 
group to a tab, the new group is positioned at the end of the tab's existing groups. Whereas 
selecting a group on the tab positions the new group after the selection.  

Quick Tip:  

• Remember to change the new group's name to something meaningful, then click Ok 
• Remove the group from the tab by first selecting it and then click the Remove button. 

Adding Commands to a Group 
To add a command to a group requires accessing the “Customize Ribbon” window. 

How to: 
1. Click the tab File | Options | Customize Ribbon or right click on any tab and then choose 

“Customize the Ribbon”  
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2. Click the (+) plus sign in front of any tab to display all groups within the tab. 
3. Click the (+) plus sign in front of any new or existing group.  
4. Commands are added from the command list in the left pane. Select a group and then add 

a new command. The command will be placed at the end of the group. Selecting an 
existing command and then adding a new command places that command behind the 
selection.  
 

Quick Tip: Click on the drop down list at the top display to 
view additional commands. 

 
 
 
 

Creating New Tabs 
To create a new tab requires accessing the “Customize Ribbon” window. Repeat step one from 
above.  

Select an existing tab and then click the New Tab button. The new tab and group are created and 
placed below the selected tab.  

Quick Tip:  
• Remember to rename the new tab and group. 
• Remove a tab by selecting it and then click Remove. The tab and related groups are 

removed. 
• Restore  

Restoring the Ribbon’s Defaults  
The user may restore the ribbon or a selected tab to the original 
defaults at any time.  

How to: 
1. Select a tab in the Customize Ribbon window and choose Reset only selected Ribbon tab. 

Only the selected tab will revert. 
2. Select “Reset all customizations” to restore the ribbon to its original settings. 
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Import or Export Ribbon Customizations 
If you use two computers and would prefer that both are customized the same, use the 
Import/Export commands to customize the other computer.  

How to: Access the “Customize Ribbon” window 
1. Click the Import/Export button at the bottom of the window. 
2. Select “Export all customizations,” then save the file on Royal 

Drive or a portable storage device (Flash drive). The file is saved with an “.exportedUI” 
extension. 

3. Open the “Customize Ribbon” window on the second computer, and then click the 
Import/Export button. 

4. Navigate to the exported file, select it, and then open it. When prompted “Replace all 
existing Ribbon and Quick Access Toolbar customizations,” click the Yes button. 

ORGANIZE YOUR SLIDES INTO SECTIONS 
Adding sections to a large presentation can help when outlining the topic, organizing the 
presentation, or even in assigning slide ownership when collaborating with a group. Sections are 
easily created, renamed, removed, or sorted in Slide Sorter or Normal View. 

Adding a Section  

1. Either in Slide Sorter or Normal view right-click between the two 
slides that will contain the new section. 

2. Choose Add Section from the shortcut menu. 

Renaming a Section 

1. Right-click on the Untitled Section marker, and click Rename 
Section. 

2. Enter a meaningful name and the click the button Rename. 

Move a section up or down in a l ist of sl ides  

• Right-click on the section that requires moving, then click Move Section Up or Move 
Section Down. 

Remove a Section(s)  

• Right-click on the section, then click Remove Section or Remove All Sections. 
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READING VIEW 
Microsoft has added another view to the application’s existing views 
called the Reading View. The Reading View provides users with a 

straightforward method to review presentations using the on screen 
Previous and Back arrows. Although this view displays all screen 

animations and slide transitions, users must return to Normal View to make presentation changes. 

COLLABORATING ON A PRESENTATION (WEB APPS) 

If you are a Royal Drive user (faculty or staff member), then you are already aware that outside 
users do not have Contributor privileges, which require attaching changes to an email and 
someone incorporating those changes manually.  

Well, there is an alternative SkyDrive. SkyDrive is part of Microsoft’s Windows Live range of 
online services that include document storage and sharing privileges. All that is needed is a 
Windows Live ID or Hotmail account. In addition are Word, Excel, PowerPoint, and OneNote 
Web Apps that let you view, create, and edit files even if you do not have Microsoft Office 
installed on your computer. 

How to: 

1. Click the tab File and then menus Save & Send | Save to Web. 

2. Choose the Location, in this case it would hosted on Window Live 
SkyDrive, later on Live@scranton.edu 

3. If the Web service is available, sign in with an existing account (such 
as Windows Live) or sign up for a new one. After you are signed in, 
you can create either a new folder or share an existing one.  

4. Click the menus Sharing | Edit permissions, located on the right side 
of the screen. 

5. You may select a name from your contact list or type the email address of the person(s). 

6. After the names have been added, apply the 
permissions from the drop down box. 

7. Click the Send button to send an email 
notification. 
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VIDEOS IN YOUR PRESENTATION 
The video features in PowerPoint 2010 have been completely redone; providing more options to 
enrich presentation slides with media. Using the new video editing and formatting tools you can 
edit, recolor, trim, and apply special video effects to a video.  

Video Editing 

How to: Embed a video 

1. Click the Insert tab and then the Video down arrow in the group Media 
2. Choose from the three options listed 

• Video from File – an existing file in one of the 
following formats AVI, WMV, MPEG, MOV 
(Quick Time) and .SWF (Adobe Flash) located on 
your computer.  

i. When the Insert Video dialog box opens navigate to and select the video 
on your computer. 

ii. Click Insert. 

• Video from Web Site – select this menu if you want to embed a video from video 
sharing sites like YouTube.  

i. Find the video on YouTube and then click the buttons Share | Embed.  

ii. Directly below the embed code check the option “Enable privacy-
enhanced mode.” 

iii. Copy and paste the code into the Insert Video From Web Site dialog box 
and click Insert. 

• Clip Art Video – select this menu to embed a clip art video from PowerPoint’s 
Clip Art pane.  

When you save your presentation, embedded videos become part of the presentation.  

How to: Recolor a video 

You can use the new formatting controls to recolor a video to match your slides color, adjust the 
brightness and contrast parameters, and revert to the original start with one click on the "Reset 
Design" button. YouTube videos cannot be changed. 

Click on the video to display the Video Tools tab and the click the sub tab Format.  

• In the group Adjust, click the command Color to apply a preset color, More variations, or 
Video Color Options to open the Video Format dialog box. 

How to: Apply special effects 

• In the group Video Styles, click the More arrow to 
display and apply additional Visual styles. 
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• In the related area, click the down arrow next to any of the command to alter the video’s 
shape, border, or effects. 

How to: Change the brightness and contrast 

• Click the command Corrections in the group Adjust. 
• Change the Bright and Contrast of the video by choosing the desired value. 

In addition, you can click the Video Correction Options to open the Video Format dialog box, 
which contains several more options that can be performed on the video.  
 
These options include: 

• editing the color and style of the 
video 

• adding shadow and reflection 
effects 

• applying 3-D formatting and 
rotation options 

• cropping and position 
 

 

 

How to: Trim a Video Clip 

To trim lengthy time off a video you can alter the start or ending time. 
1. In Normal view, press the Play button on the video frame and review your video. 
2. Select the video on the slide. 
3. Under Video Tools, on the tab Playback, in the Editing group, click Trim Video. 
4. In the Trim Video dialog box, do one or more of the following: 

• To trim the beginning of the video, click the green marker (starting point) on the 
left. When the mouse pointer changes to a two-headed arrow, drag the arrow to 
the desired starting position.  

• To trim the end of the video, click the red marker (endpoint) on the right. When 
the mouse pointer changes to a two-headed arrow, drag the arrow to the desired 
ending position. 

How to:  Adding Bookmarks to a Video Clip 

Bookmarks are used to mark an interesting point of time in a video clip, trigger an event such as 
an animation, and jump to a marked location within the video. 

1. Select the video on the slide and then in the audio or video controls below press Play.  
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2. To indicate a point of interest, do one of the following: 

• When working with a video clip, under Video Tools, on the Playback tab, in the 
Bookmarks group, click Add Bookmark.  

• When working with an audio clip, under Audio Tools, on the Playback tab, in the 
Bookmarks group, click Add Bookmark. 

How to: Remove a Bookmark 
1. Locate the bookmark that you want to remove from the time line. 
2. Click Remove Bookmark located in the Bookmarks group on the tab Playback under 

Video Tools. 

How to: Add a Poster Frame to your Video 

Poster frames consist of image or a video frame that was taken from your video to provide your 
audience a preview image of your video.  

To use a frame from your video 
• Click Play to begin the video. 
• Play the video until you see the frame that you want to use as your poster frame, and then 

click Pause. 
• Under Video Tools, on the Format tab, in the Set Poster Frame group, and then click 

Current Frame. 

To use a picture 
• Select the video on the slide. 
• Under Video Tools, on the Format tab, in the Adjust group, click Poster Frame, and then 

click Image from file. 

How to: Set your Video’s Play options 

Play a video automatically or when clicked 
1. In Normal view, click the video frame on the slide, then specify how you want your video 

to start. 
2. Under Video Tools, on the Playback tab, in the Video Options group, in the Start list, do 

one of the following: 
• Click “Automatically” to play your video when the slide containing the video 

appears in Slide Show view. 
• Click “On Click” to start the video by clicking the mouse when you are ready to 

play the video. 
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NEW PICTURE EDITING CAPABILITIES 

PowerPoint’s new picture editing tools now include several features that were formally only 
available from third-party vendors. Users, who apply artistic textures and effects, utilize the 
improved cropping feature, or need to remove a background from a picture will find the tools 
useful.  

Applying artistic textures and effects  

How to:  

1. Select the picture and then click the command Artistic Effects in the group Adjust on the 
Picture Tools tab. 

2. Choose the effect that best represents what you are trying to achieve. Move the mouse 
pointer over any thumbnail to view what the effect would look like if applied. 

How to:  Add or change an effect 
1. Select the picture, and then click the command Picture Effects in the group Picture 

Layouts. 
2. To add or change a built-in combination of effects, select Preset, and then click on the 

desired effect. To customize the effect choose 3-D Options, to add shadows, glows, 
reflections, soft edges, bevels, and three-dimensional (3-D) rotations. 

Remove the Background of a Picture 
To remove the background of a picture or distracting details within the picture use the automatic 
background removal tool or the special markup tools to define which areas of the picture 
background to keep and remove. 

How to:  

1. Select the picture, and then on the Format tab, under Picture Tools, click Background 
Removal in the group Adjust. 

2. Click one of the handles on the marquee lines and then drag the line so that it contains 
the portion that you wish to keep and excludes most of the area to remove.  

Note: When the position and size of the marquee lines does not produce the desired results, 
try using the tools on the Background Removal tab. 
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Background Removal tab 

How to:  

1. Click the “Mark Areas to Keep” tool to indicate 
which parts of the picture you do not want 
automatically removed.  

2. Click the “Mark Areas to Remove” tool to include additional areas within the picture that 
you want removed in addition to those automatically marked. 

Note: To remove any line that was marked to keep or remove click on the line with 
“Delete Mark” tool.  

3. Click “Keep Changes” in the Close group to apply the changes or click “Discard All 
Changes” to cancel.  

NEW SMART ART GRAPHIC PICTURE LAYOUTS 
Smart Art graphic picture layouts combine pictures and text to improve audience communication 
using visual representation.  

How to:  

1. Click the Smart Art command located in the group Illustrations on the Insert tab. 
2. Choose Picture from the left menu on Choose a SmartArt Graphic dialog box. 
3. Select a layout from the examples listed “Circular Picture Callout,” then click OK. 

 

 

 

 

 

 

 

4. Click any of the picture placeholders to add a picture, and then click on the text box to 
add the appropriate text. 
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Animate Your SmartArt Graphic 
You can use slide transitions, animate the graphic, or both. Just remember that special effects 
should be used sparingly.  

How to:  Slide Transition 

1. Select the graphic’s layout box. 
2. Click the tab Transitions, and then select a transition from the Transition to This Slide 

group. 
3. The transition is added to the slide; click the command Preview in the Preview group to 

review the transition.  

How to:  Smart Art Animations 

1. Select the SmartArt graphic that has the animation that you want to modify. 
2. On the Animations tab, in the Advanced Animations group, click Animation Pane. 
3. In the Animation Pane list, click the arrow to the right of the animation that you want to 

modify, and then select Effect Options. 
4. In the dialog box, on the SmartArt Animation tab, in the Group graphic list, select one of 

the following options: 
• As one Object – The animation is applied as if the whole SmartArt graphic is one 

large picture or object. 
• All at Once - All of the shapes in the SmartArt graphic are animated at the same 

time. The difference between this animation and As one object is most notable in 
animations where the shapes rotate or grow. With All at once, each shape rotates 
or grows individually. With As one object, the whole SmartArt graphic rotates or 
grows.  

• One by One - Each shape is animated individually, one after the other.  
 

Animation Painter  
Animation Painter, one of the new features in Microsoft PowerPoint 2010 allows you to copy an 
animation or several animations from one SmartArt graphic to another. 

To copy animations from one SmartArt graphic to another, do the following: 

1. Select the SmartArt graphic that contains the animations that you want to copy. 
2. Click the command Animation Painter, in the group Advanced Animation on the tab 

Animations. 
3. To copy the animations click on the desired SmartArt graphic. 
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INSERTING SCREENSHOTS AND SCREEN CLIPPINGS 
Use PowerPoint’s new screenshot and screen clipping tool to capture an image from 
any screen and insert it into your document.  

How to: Screenshot 
1. Click on the slide that requires the screenshot. 
2. Click the command Screenshot on the Insert tab in the Images group. 
3. If one or more windows are open, choose the desired window from the Available 

Windows gallery.The whole window is inserted in the slide. 

How to: Screen clipping 
1. Repeat step one from the prior example. 
2. Minimize all windows except PowerPoint and the window that contains the desired clip. 
3. On the tab Insert, click the commands Screenshot | Screen Clipping. PowerPoint’s 

window minimizes and the existing window displays in a faded white with crosshairs. 
4. Use the mouse to draw a screen clipping, release the mouse to cut and paste the image 

into the PowerPoint slide. 

EMBEDDING AUDIO AND VIDEO FILES 
In PowerPoint 2010, you can now embed audio and video files directly in your presentation. 
However, there are limitations when adding Flash to a presentation, such as adding special 
effects and file compression for distribution.  

Embed a Video from a Fi le  

How to: 

1. In Normal view, click on the slide that will contain the embedded video. 
2. Click the Insert tab, in the Media group, click the arrow under Video, and then click 

Video from file. 
3. In the Insert Video dialog box, locate and click the video that you want to embed, and 

then click Insert. 

Embed a Flash Video in a Sl ide 

Embedding a Flash video requires adding a Shockwave Flash Object ActiveX Control to a Slide. 
 
Note: Shockwave Flash must be installed on your computer for the Shockwave Flash Object to 
be listed in the Control Toolbox. 
How to:  

1. If the Developer tab is not displayed click on the tab File | Options | Customize Ribbon. 
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2. Place a checkmark in the box provided for Developer and then click OK.  
3. Select the slide that you want to insert the control into. 
4. Click the icon in the Developer Tab that looks like a tilted hammer (More 

Controls) and select Shockwave Flash Object from the next window. 
5. Draw a rectangle using your mouse on the PowerPoint canvas, right-click and select 

Properties. 
6. Type the full location of the SWF file on your hard drive in the Movie Property box. 

 
7. If your SWF file contains an animation and you want that to play as soon as the 

PowerPoint slide is viewed, set Playing=True. To prevent the Flash animation from 
entering a loop, set Loop=False. 

8. Press F5 to preview the presentation. 

Link to a Video Fi le on the Web 

How to: 

1. In Normal view, select the slide that will display the video. 
2. Open your web browser and then go to the web site that hosts the video (YouTube, 

etc.). 
3. Locate the video, and then locate and copy the Embed code. See example below: 

 

 

For example: YouTube  

• Click the Share button and then select the checkbox 
“Use old embed code.” 

• Click Embed and then copy the embed code. 

4. On the Insert tab in PowerPoint, click the arrow under Video in the Media group. 
5. Click “Video From Web Site.”  
6. In the “Video From Web Site” dialog box, paste the embed code, and then click Insert. 
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COMPRESSING MEDIA FILES 
Compressing presentations that contain media files helps improve playback performance and 
saves disk space. 

 How to: 

1. Click on the tab File and then Info.  
2. In the Media Size and Performance section, click Compress Media. 
3. Select from one of the following: 

a. Presentation Quality – save space while maintaining overall audio and video 
quality 

b. Internet Quality – comparable to streaming media  
c. Low Quality – selected to save space when sending presentations using email 

DELIVER AND SHARE YOUR PRESENTATIONS 

Turn your presentation into a video 

In PowerPoint 2010, you are now able to save your presentation as a Windows Media Video 
(wmv) file. This means that all voice narrations, animations, transitions, and embedded videos 
will play without assistance from the presenter. 
How to: 

1. First, create and save your presentation and then click Save & Send under the File tab.  

2. Under File types, click Create a video.  

To display all video quality and size options, under Create a video, click the Computer & 
HD Displays down arrow. 

Do one of the following: 

a. To create a video with very high quality, yet a large file size, click Computer & 
HD Displays. 

b. To create a video with a moderate file size and medium quality, click Internet & 
DVD.  

c. To create a video with the smallest file size, yet low quality, click Portable 
Devices. 

3. Click the Don't Use Recorded Timings and Narrations down arrow and then, one of the 
following: 

a. Click Don't Use Recorded Timings and Narration if you did not record and time 
voice narration and laser pointer movements. 

b. Click Use Recorded Timings and Narrations if you recorded and timed narration 
and pointer movements 
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Note: The default time spent on each slide is set to 5 seconds, click the up arrow to 
increase or the down arrow to decrease the seconds.  

4. Click Create Video. 

5. In the File name box, enter a file name for the video, and then Save the video in the 
desired location. 
 
The video creation process can take up to several hours depending on the length of the 
video and the complexity of the presentation. 

6. To play your newly-created video, go to the designated folder location, and then double-
click the file. 
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