
 

Documented by  
Vincent J. Yanusauskas  
Computing Training Coordinator 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

  



1 
 

Introduction of PowerPoint 2007 
 
PREFACE 
 
Microsoft PowerPoint 2007 has new a look and user interface known as the Ribbon. The Ribbon consists 
of three basic components Tabs, Groups, and Commands that replace the familiar menus and toolbars 
used in earlier versions. Task oriented Tabs contain Groups of resources and Commands to help 
accomplish interrelated tasks such as text formatting or design layout.  
 
In addition, a new file structure offers all levels of users the ability to create presentations that exceed 
previous versions. However, there is a compatibility issue with earlier versions. Unless saved in the 
PowerPoint 97-2003 format, users of earlier versions are required to download and install the Office 2007 
compatibility pack in order to open and edit presentations created in PowerPoint 2007.  
 
What's more, earlier versions convert the 2007 SmartArt graphics and visual objects to bitmaps, which 
prohibits editing certain features such as line width, fill color, and other specific properties. If the 
presentation will be presented using earlier versions, save the presentation as PowerPoint 97-2003. 
Saving in this format automatically runs the Microsoft Office PowerPoint Compatibility Checker and 
identifies any incompatibility issues. 
 
NEWEST FEATURES 
 
The addition of new custom themes, slide layouts, and SmartArt graphics provide the user with the 
necessary tools to create a professional looking presentation. Collections of formatting options referred to 
as "Quick Styles" easily adapt to a particular themes colors to offer consistency throughout the 
presentation. In addition, new and improved formatting and visual effects for text, SmartArt graphics, 
shapes, WordArt, and charts allow further customization within the program. Adding three-dimensional 
effects to fills, lines, shadows, or glows, along with new proofing tools and file formats will make it 
easier to create, correct, present, and share your presentation. 

 
THE RIBBON 
 
As mentioned, the Ribbon 
consists of three basic 
components Tabs, Groups, and Commands. There are seven default Tabs and each has several Groups of 
related items including Commands. Tabs are designed to be task oriented whereas Groups within each tab 
break a task into subtasks. 
 
Commands are a button or box to enter information or to choose 
from a menu by clicking on the down-arrow in the lower right 
corner of a Group. This will open the familiar dialog box to 
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access more options related to the group. The Ribbon organizes all commands in logical groups under the 
tab associated with the task.  
 
Other Tabs referred to as Task Oriented Tabs appear only as needed for additional formatting choices 
applying to tables, drawings, diagrams, & charts and pictures. 

  
CUSTOMIZING THE RIBBON 
 
Although the Ribbon interface cannot revert to the familiar toolbars or menus used in earlier versions, 
you can minimize it to provide a larger work area. You may choose from one of the three methods listed 
below. 

 
How to:  
Always Minimized 

1. Click on the down-arrow located on the "Quick 
Access Toolbar" and then click on the menu 
"Minimize the Ribbon".  

2. To utilize the Ribbon, click on the required tab and then the related command or option. After 

accomplishing the task, the Ribbon reverts to the minimized position. 

To restore the Ribbon to the default setting repeat the first step above and then click on the menu 
"Minimize the Ribbon" to remove the checkmark.  
 
Minimized for a Short Time 

 Double click on an active tab to minimize the Ribbon and hide all groups. 

 To restore the Ribbon and show all groups double click on any tab. 

Keyboard Shortcut 
1. Press [Ctrl]+[F1] to minimize or restore the Ribbon.  

 
KEYTIPS OR KEYBOARD SHORTCUTS  
 
Accessing any command with a few keystrokes is easy when you elect to 
display Microsoft's KeyTips (Badges).  
There are keyboard shortcuts for every button on the Ribbon that require fewer keys to access. 
 
How to:  

1. Press the "Alt key" to display the Badges for the Ribbon Tabs, the Microsoft Office Button, and 
the Quick Access Toolbar. 
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2. Press the keyboard letter for the KeyTip desired. Then continue pressing letters for the specific 
command or option. 

Press and release the "Alt key" to cancel your current action and hide the KeyTips. 
 
 
CUSTOMIZING THE QUICK ACCESS TOOLBAR 
 
Located in the upper left corner next to the Office Button is the "Quick Access Toolbar", which provides 
access to some of the most popular commands (Save, Undo, and Repeat). This toolbar is independent of 
the Ribbon allowing you to add additional commands within or not within the Ribbon interface.  

 
How to: 

1. Right click on any Tab or Group and then click on "Customize Quick Access Toolbar".  

Or 
Click on the down-arrow located on the "Quick Access 
Toolbar" and then the menu "More Commands". 
 

2. Using either method will open the "PowerPoint dialog box". When the box opens click on the 

down arrow under the label "Choose commands from". Select from the options provided. 

Quick Tip: Right click on any command button from a tab or group located on the Ribbon to add the 
command. 
 
THE MINI TOOLBAR  
 
Another new feature is the Mini Toolbar that is available in the 
entire Office 2007 suite. It provides several quick formatting 
features that include applying font styles, font sizing, font color, alignment, text color, and bullets.  
 
When text is selected, the toolbar appears in a faded fashion and then becomes solid when you place your 
pointer on it, therefore allowing you to select an option.  

 
 
How to turn off the Mini Toolbar:  
 

 Click on the Office Button and then the PowerPoint Options button. Next, under the heading 
Popular | Top Options for Working in PowerPoint; remove the checkmark from "Show Mini 

Toolbar on selection."  

Or 
 Right click on any Tab or Group and then click on the menu "More Commands" to open the 

PowerPoint dialog box. Repeat the step list above under the heading "Popular". 
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Or 
 Click on the down-arrow located on the "Quick Access Toolbar" and then click on the menu 

"More Commands" to open the PowerPoint Options dialog box. Repeat the step list above under 

the heading "Popular". 

 
PREPARING YOUR PRESENTATION 
 
Although several security features are included in PowerPoint 2007, only two apply to University of 
Scranton users. The first option pertains to using the Document Inspector to find and remove hidden 
metadata and personal information in your presentation. 
 
Document Inspector 

How to: 
1. Click on the Microsoft Office button and then the item "Prepare".  
2. Click on "Inspect Document" to open the Document Inspector window, choose from the options 

provided.  
3. Click on the button "Inspect" to run the program and to review the results. Depending on the 

results, you may elect to remove all results or select specific returns. 

Encrypt Document 

How to: 
1. Click on the Microsoft Office button and then the menu "Prepare".  
2. Click on the menu "Encrypt Document," to password protect your presentation. Password 

protection only protects by requiring a password to open and view the presentation. It does not 

guarantee against changes and a lost password cannot be recovered. 

Password Removal 

How to: 

1. Click on the Microsoft Office button and then the menu "Save As." 
 

2. When the Save As dialog box opens click on the 
down arrow next to "Tools" and then "General 
Options". 

 
3. Select the password and then press the "Delete 

key." 
 

4. Click on the button OK and then Save. If 
prompted to replace an existing files click on  

"Yes." 
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Mark As Final 
 
This is not a security feature but a command worth mentioning because it prevents other people from 
making unintentional changes to your presentation. When a presentation is saved as "Mark as Final" 
editing commands, proofing marks, and typing are disabled. The down side is that anyone can edit the 
presentation by turning this feature off. 
 

How to: 
1. Click on the Microsoft Office button and then the menu "Prepare". 
2. Click on the menu "Mark as Final" and then click on OK twice to save the presentation in this 

mode. An indicator icon that presentation was saved in this mode is now displayed on the Status 

Bar. 

To remove the "Mark As Final" status, repeat the steps above to remove the icon from the Status Bar. 
 
 
MICROSOFT DIAGNOSIS 
 
Microsoft Office Diagnosis replaces the Microsoft Office 2003 features "Detect and Repair" and 
Microsoft Office Application Recovery. The new diagnostic feature is a series of test designed to help 
diagnose and solve problems related to computer crashes in Office 2007.   
 
How to: 

1. Click on the Microsoft Office button and then the button "PowerPoint Options". Next, click on the 
item "Resources" and then the button "Diagnose" to run the program. 

2. Click Close after viewing the detailed report. 

 
THE NEW AND IMPROVED RECOVERY PROGRAM 
 
Office 2007 has improved recovery capabilities that can restore one or several presentations to the way 
they were before they crashed. If the presentation crashed, restart PowerPoint to open the restore files. 
The files will be restored up to the point before the program failed. 
 
PRESENTATION VIEWS 

 
The four main views of PowerPoint are Normal, Slide Sorter, Notes Page, and Slide Show. In addition, a 
Presenter view has been added under the tab" Slide Show" to allow a speaker to view notes hidden from 
the audience. To change views click on the tab "View" or use the shortcuts displayed on the Status bar. 
 
Normal view – the main editing view 
contains four working areas: (1) the 
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left pane contains two tabs Slides and Outline, (2) to the right of that pane is the Slide pane, which 
displays the largest view of a slide, and (3) on the bottom is the Notes pane for adding presentation notes. 

See the image on page (7) for more information. 

 The Slides tab displays a thumbnail view of all slides in your presentation. When working in this 
tab you can add, delete, or rearrange slides. Clicking on any thumbnail will make that selection 
the current slide for editing in Slide View.  

 The Outline tab displays an outline of your presentation. You can also type, edit, and rearrange 
slides in this tab.  

 The Notes pane provides an area to add notes for handouts or personal reference.  

Note: Each of the views contains splitter panes that allow adjusting each pane's view. 
 
How to:   

(a) To adjust the borders between panes place your cursor on any of the 
splitter bars. Splitter bars are dividers placed between the windows. 

(b) When the cursor changes to a two-headed arrow hold the left mouse 
button down and drag the splitter bar in the direction that you want 
changed. 

 
Slide sorter view – reveals all slides as thumbnails making it easier to delete, sort, or preview slide 
transitions and animations. 
 
Notes page view – Microsoft added another sub view known as the Notes Page view for users who would 
prefer to add their notes in a view resembling a full page. To access this view click on the tab "View" and 
then Notes Page in the Presentation Views group. 
 
Slide Show view – clicking on the Slide Show button will run the presentation in full screen. To exit the 
presentation, press the "Esc key". 
 
Presenter view – requires the use of two monitors allowing the speaker to run other programs and view 
speaker notes that the audience cannot see. 
 
Important: Another new feature is the ability change view that PowerPoint opens. By default, 
PowerPoint opens in Normal view but if you prefer you can change the default setting to open in Slide 
Sorter view, Outline Only, Notes view, or a variation of Normal view. 
 
How to:  
Click on the Office button and choose Advanced. Under the menu Display, choose from the "Open all 
documents using this view list", and set one of the views listed as the default. Click on OK to save the 
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settings. 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
 

 
 
CUSTOM STATUS BAR 
 
Another new feature in 2007 is the ability to customize the status bar. The user is only required to right 
click on the bar and choose from the options provided to remove or add an option. Some of those options 
include a new zoom feature that allows the user to set viewing preference using a new slide tool or the 
zoom to fit feature.   

 
OTHER SAVE FORMATS 
 
In PowerPoint 2007, you can now save your presentation in XML format, which compresses file size for 
storage and helps in recovering corrupted data. Other formats include PDF and Microsoft's XPS format.  

Portable Document Format (PDF) is a fixed-layout electronic file format that preserves document format 
and enables file sharing. When printed or viewed online the document retains the exact format that was 
intended.  

Slide pane 

Notes pane 

Outline tab 

Slide tab 

Splitter bar 

“View Shortcuts” on Status Bar
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XML Paper Specification (XPS) is another electronic file format, similar to PDF it was created by 
Microsoft. 
 
CREATING NEW SLIDES IN OUTLINE VIEW 
 
The Outline tab in Normal view provides a quick way to create several slides by placing the insertion 
point next to the first slide's icon.   
 
How to:  

(a) Type a title for the current slide and then press Enter. Each time you press Enter a new slide is 
added to the presentation.  

(b) After the last slide tap the Tab key, type some text, and then press Enter. Tap the tab key twice to 
create a sub-bullet. Up to five sub-bullets per slide can be created using this method. 

 
 
SORTING SLIDES 
  
Sorting slides refers to rearranging a slide's placement in a presentation in either Normal View or Slide 
Sorter View. 
 

How to:  

1. To sort a slide in Normal View choose either the Outline or Slide tab. Depending on the tab selected, 
left click on the slide icon or the thumbnail that you want to move. 

a. Outline tab – When the mouse pointer changes to 4-way arrow hold the left mouse button 
down and drag the slide to the new position.  
 

b. Slides tab – Left-click and hold the mouse button down. As you move the slide, notice that the 
mouse pointer includes a small rectangle indicating a change in position. 
 

Note: A horizontal line is used to indicate the selected slide's position to the remaining slides.  
 

2. Click on the button Slide Sorter View to change views.  

a. Hold the left mouse button down and drag the selected slide to the new location. Note that a 
vertical line is used as a position indicator for the active slide. 

 
 
WHERE TO FIND IT 
 
As stated earlier the Ribbon consists of three basic components Tabs, Groups, and Commands that 
replace the familiar menus and toolbars used in earlier versions. This quick review will help familiarize 
the user with the Ribbon interface. Group Titles will be in SMALL CAPS and italicized.  
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Home 

Groups include: 
 CLIPBOARD - paste, cut, copy, format painter, and the clipboard task pane 
 SLIDES – new slide, Slide Layout, Reset or Delete a Slide 
 FONT – font type, size, style, color, effects (strikethrough, shadow, case size), and character 

spacing 
 PARAGRAPH – bullets, numbering, multilevel lists, indention, text alignment, columns, text box 

alignment, convert to SmartArt graphic, tab adjustments, indents and spacing 
 DRAWING  -  shapes, arrange, quick styles, shape fill, shape outline, shape effects, and a Task 

Oriented Tab for additional formatting options 

 EDITING  – find, replace, select 

Insert 

Groups include: 
 TABLES – insert or draw table 
 ILLUSTRATIONS – pictures, clipart, create a photo album, shapes, SmartArt, and charts 
 LINKS – hyperlinks, action relating to a mouse over or click 
 TEXT – text box, header & footer, WordArt, date & time, slide number, symbols, insert object 

 MEDIA CLIPS – movie and or sound files 

Design 

Groups include: 
 PAGE SETUP – print and presentation preferences, slide orientation (portrait, landscape) 
 DESIGN – slide themes, colors, fonts, and effects 

 BACKGROUND – background styles, and the ability to hide background graphics 

 
Animations 

Groups include: 
 PREVIEW 
 ANIMATIONS – apply a custom animation to selected text or graphics 
 TRANSITION TO THIS SLIDE –  apply a transition to the selected slide, sound, transition speed setting, 

apply to all slides 

 ADVANCE SLIDE – on mouse click, automatically after set time period 

Slide Show 

Groups include: 
 START SLIDE SHOW – from beginning, from current slide, custom slide show (ability to display only 

the slides you select or two or more presentations grouped together) 
 SET UP – set up slide show, hide (exclude) a presentation slide, record narration, and rehearse 

timings 
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 MONITORS -  set display resolution, show presentation on, and use presenter view (requires two 

monitors) 

Review 

Groups include: 
 PROOFING – spelling, research, thesaurus, translate, set presentation language 
 COMMENTS – add, edit, and delete a comment 

 PROTECT PRESENTATION – does not apply to University users 

View 

Groups include: 
 PRESENTATION VIEWS – normal view, slide sorter view, notes page, run slide show, slide 

master, handout master, and  notes master 

 SHOW/HIDE – ruler, gridlines, message bar 

 ZOOM – zoom in, fit to window 

 COLOR/GRAYSCALE – view the presentation in color, grayscale or pure black and white 

 WINDOW – new window (opens presentation in new window), arrange windows (tile 
vertical/horizontal), cascade, move split (move a window's divider) switch windows 

 MACROS – view from a list of macros that you can create, edit or delete 

 
AN EXAMPLE PRESENTATION 
  
In this example, you begin using the Ribbon to create your first PowerPoint 2007 presentation. If you 
prefer you may substitute the example text, shapes, and effects with your own. 
 
Open PowerPoint 

1. If the Title slide is not displayed, click on Layout in the group Slide on the tab Home and choose 
Title Slide. 

2. In the title's placeholder, type "Welcome to the University of Scranton."  

3. Type "Real World Ready" in the subtitle placeholder and then Save the presentation as 
"Example". 

4. Click on the "Office button", and then "Save", by default the presentation saves in the new 
PowerPoint extension pptx.  

 
Apply or change a Slide Design - Color Scheme  

1. Click on the tab Design and choose from one of themes displayed in the Themes group.  

2. Click the list arrow next to the last theme to see more themes. Placing the cursor on a theme 
previews the theme on the selected slide but does not apply it. You may right-click on the theme 
to apply it to the selected slide or all slides.  
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Apply a Pre-designed Transition to the Selected Slide 

1. Click on the tab Animations and choose from one of transitions displayed in the group Transitions 
to This Slide.  

2. Click the list arrow next to the last transition to see more transitions. Placing the cursor on a 
transition previews the transition on the selected slide but does not apply it. To apply the transition 
you must left click once. 
 

Note: Adding sound, adjusting transition speed and timing are other effect options. 
 
Insert a New Slide 

1. Click the New Slide command in the group Slides on the Home tab. 
2. Choose the slide layout "Picture with Caption" (3rd row, 3rd column). 
3. Click on the icon to add a picture, then browse and select your picture. 

 
Apply or Create a Custom Animation 

1. Click on the tab Animations and choose "Custom Animations" from the group Animations. 

2. Select the picture or the text in the caption. 

3. Click on the "Add Effect" list arrow and choose Entrance | Circles. 

4. Modify the effects Start time to "After Previous", Direction to "Out", and Speed to "Medium". 

5. Click on the play button to preview the effect. 

6. You may add multiple effects to the picture and the text caption if you like. Close the right task 
pane. 

 
Adding a Chart 

1. Click the New Slide command in the group Slides on the Home tab. 
2. Choose the slide layout "Title and Content" (1st row, 2nd layout). 

3. Click on the Chart icon and add a column chart (3-D cluster, 4th chart in the row) from the Insert 
Chart dialog box. Click "OK".  

4. When the Excel template opens, you may add columns or row by dragging the sizing handle.  

 To add a column drag the sizing handle horizontally to the right. Rename the label and add 
the data. 

 To add a row drag the sizing handle 
downward. Provide a label and the required 
data. 

5. Add a title for the slide "Department Report for 
2009". 

6. Click on the chart to active the Task Oriented Tab 
"Chart Design Tools".  
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7. This special toolbar allows you to change the chart 
type, reselect or edit the data, choose a different pie 
chart layout or change the chart's design. 

8. If needed, click on the chart to make it active. Right 
click on the legend and choose "Format Legend" 
from the list. The dialog box provides several new 
formatting options. 

9. Close the box and then press the "Delete key" to 
remove the legend. 

 
 
Formatting the Columns 

1. Right click on a column and select "Format Data 
Series" from the menu.   

2. From this dialog box, you may alter the shape, change 
the fill/border color and styles. 

 
 

SmartArt Graphic 

1. Click the New Slide command in the group Slides on the Home tab. 
2. Choose the slide layout "Blank" (3rd row, 1st layout). 

3. Click on the icon "Insert SmartArt Graphic", select the graphic "Bending Picture Accent List", 
(2nd row, 3rd column). Click OK. 

4. Click on the text pane handle to open the list and then add a title in each bullet.  

5. In the group Create Graphic, click on the button "Add Bullet". Type an entry for the new bullet. 

6. Next, highlight the new text and click on the Home tab, then change the font size to 28. 

7. Click on one of the SmartArt graphics to make it active. Then format the 
graphic's by changing the fill color, adding a picture or texture or an effect. 

8. Insert a picture to each graphic's picture icon. Click on the respective icon; 
locate the picture and the click on the Insert button. 

Changing the Picture's Shape 

1. Reselect the smaller picture icon to change the shape holding the picture. Click the Task Oriented 
Tab "Picture Tools".  

2. In the group, Picture Styles click on the button "Picture shapes" and apply a new shape. You may 
also apply a new border or effect to the new shape. 
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3. To change the picture, reselect the picture and then click the command Shape Fill in the group 
Drawing on the Home tab. Select Picture, then Browse to and select and Insert the new picture. 

 
Note: Remember to experiment with more SmartArt Graphics. SmartArt Graphics include Lists, 
Processes, Cycles, Hierarchy, Relationships, Matrix, and Pyramids. 

 
Adding Shape Effects, Quick Styles, and a Custom Animation to a Placeholder 

1. Click on the above side's title placeholder and add a title. Notice that a new Task Oriented Tab 
appears "Drawing Tools" You will use the "Format tab" to add a Quick Style and Shape Effect. 

2. Click on the command "Quick Styles", in the Drawing group and apply a new style. 

3. In the same group, click the command "Shape Effects" to view several effects that contain 
additional choices.    

4. Apply one or more shape effects if desired. 

5. With the placeholder still selected click the command "Custom Animation", in the group 
Animations on the Animations tab. 

6. Click the button "Add Effect" from the Custom Animation pane and then Entrance | Diamond.  

7. Modify the Diamond Effect - (1) change the Start to "After Previous", (2) the Direction to "Out", 
and (3) the speed to "Medium". You may apply multiple effects to the heading. 

 
SAVING SELECTIONS AS PICTURES 
 
Saving Clip Art, WordArt or SmartArt graphics as pictures no longer requires the use of another program. 
New save features originally included in PowerPoint 2003 are available in 2007. This includes the ability 
to save objects in different formats to Microsoft's Clip Art Organizer or in another folder. 
 
How to:  

1. To save a Clip Art, WordArt, or AutoShape as a picture first select the object. 

2. If you would like save the object in Microsoft's Clip Art Organizer open it now. Click the 
command "Clip Art", in the Illustration group on the Insert tab. 

3. Drag the picture or object into the Clip Art Organizer. When prompted give it a name, select the 
picture format, and then click on the button Save.  

4. To save a slide's background use File > Save As and then select the desired picture format from 
the Save as Type box.  
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CREATING A PHOTO ALBUM 
 
Creating a photo album in PowerPoint 2007 requires no 
additional plug-ins. Options include different picture 
layouts, frame shapes, and design templates.   
 
How to: 

1. Click on the command "New Photo Album" in the 
group Illustrations on the Insert tab.  

2. Insert your pictures by clicking on one of the 
source buttons provided.  

3. Click on the button New Text Box to change the opening slide's text. To change the album's layout use 
the submenu's Picture layout, Format shape, and Design template. Each menu provides a different 
option to change a picture's layout, add a picture frame, or presentation design. 

4. To change the picture's orientation in the slide click on either the Vertical or Horizontal Position 
button under the Preview window. The remaining formatting buttons are very limited and not worth 
using. 

5. To create the album click on the button Create, to edit the Photo Album use the Format Photo Album 
dialog box. 
 

 
ACTION SETTINGS 
 
You can apply an Action setting to any object or text within the 
presentation to run a program, play a sound or hyperlink to 
another slide or URL. 
 
How to: 

1. Click on the tab Insert and then select the object or text to 
trigger the action.  

2. Click in the group Links and then the icon Action to open 
the Action Settings dialog box. 

3. Use either the tab "Mouse Click" or "Mouse Over" for the 
trigger, and then choose from the "Action on Click" listed. 

 


