Introduction to Word 2010
# Table of Contents

What's New! ................................................................................................................................. 1

Backstage View ................................................................................................................................ 1
  Quick Access to Recent Documents and Places ........................................................................... 1
  Print Command ............................................................................................................................. 1
  Save & Send .................................................................................................................................. 1

Customize the Ribbon .................................................................................................................... 2
  Creating a New Group in a Tab ....................................................................................................... 3
  Adding Commands to a Group ........................................................................................................ 3
  Creating New Tabs ........................................................................................................................ 3
  Restoring the Ribbon’s Defaults ..................................................................................................... 4
  Import or Export Ribbon Customizations ..................................................................................... 4
  Customize the Status Bar ............................................................................................................... 4

Formatting Changes ....................................................................................................................... 4
  Changing Your Documents Default Margins .................................................................................. 5

Navigation Pane ............................................................................................................................ 6

Headings View .................................................................................................................................. 6

Thumbnail Page View ..................................................................................................................... 6

Search Results View ....................................................................................................................... 6

Creating Cover Pages in Word ......................................................................................................... 7

Inserting a Plain Header or Footer .................................................................................................. 8

Word 2010’s Building Blocks ........................................................................................................ 8

Word’s New Contextual Spell Checker ............................................................................................ 9

Checking Word 2010 Documents for Compatibility ....................................................................... 9

Proofread Your Documents with One Click .................................................................................. 10

Word’s Feature - View Side By Side ................................................................................................. 10

New SmartArt Graphic Picture Layouts ........................................................................................... 11

New Artistic - Formatting Effects .................................................................................................... 11
  Picture Corrections ......................................................................................................................... 11
  Automatic Background Removal of Pictures .................................................................................. 12
  Compressing and Cropping Pictures ............................................................................................ 12
  Inserting Screenshots and Screen Clippings .................................................................................. 13
What's New!

If you have used Word 2007 then you are aware that the *Ribbon* interface replaced the familiar menus and toolbars with *Tabs, Groups, and Commands*. Although Word 2010 retains the same interface it offers: (1) a new *Backstage* view to manage your documents, (2) the ability to customize the *Ribbon* with custom Tabs and Groups, (3) an *Info* tab that displays different commands, properties, and metadata depending on the status and location of the document, and (4) a new Screenshot tool and other numerous features.

**Backstage View**

The Backstage view is the place where you manage your documents and the related data about them. *Click* on the *File* tab to create, save, and send documents; inspect documents for hidden metadata or personal information. From this view you can access the most recent documents and folders that were opened, set print options, and preview your document before printing.
Quick Access to Recent Documents and Places

Prior versions of Microsoft Office displayed a set number of the most recent documents accessed as so does Office 2010. The newest version also includes “Recent Places,” shortcuts to folders that you may have accessed within Royal Drive, My Documents, etc.

These new and revised navigation shortcuts provide faster retrieval to any file or folder used continually by allowing the user to pin shortcuts to the Recent Screen.

How to:

1. **Click** on the tab File and then Recent.
2. **Click** on the push pin next to any Recent Documents or Recent Places to pin the desired documents or places to the window.
3. **Click** the push pin again to remove them from the window.

To change the default number of documents that are accessible click on the box “Quickly access this number of Recent Documents,” located under the Recent Documents pane. Use the arrows provided to change the number.

Print Command

**Click** the command Print to print or access print settings:

- Print Preview a document
- Change the default printer
- Set print settings
  - Two-sided printing (if printer has duplex capabilities)
  - Orientation (landscape/portrait)
  - Margins

Save & Send

Accessing the Save & Send command provides the user with several options to save and send the document.

- Send Using E-mail – as either an attachment, an email link from a shared space, (Not to be confused with Royal Drive) or a PDF or XPS document.
- Change File Type – Save as plain text, rich text file, or another format.
Customize the Ribbon

In Word 2010, you can now personalize the Ribbon's interface to include custom tabs and groups that contain the commands you use most frequently.

You can:

- Change the order of tabs
- Change the order that groups appear within tabs
- Create new tabs
- Create new groups within existing tabs

How to:

1. Click the tab File | Options | Customize Ribbon or right click on any tab and then choose “Customize the Ribbon.” The current configurations are displayed on the right; on the left are displayed possible additions.
2. To change the order of an existing tab *click and drag* the tab to the desired position, when the selection line appears below the tab below release the mouse. Alternatively, you may select a *tab or group* and then *click* on the *Move Up* or *Move Down arrow* buttons located on the right.

**Creating a New Group in a Tab**

New groups can be added to an existing tab or group within a selected tab. When adding a new group to a tab, the new group is positioned at the end of the tab’s existing groups. Whereas, selecting a group on the tab positions the new group after the selection.

*Quick Tip:*
- Remember to change the new group’s name to something meaningful, then click Ok
- Remove the group from the tab by first selecting it and then click the Remove button.

**Adding Commands to a Group**

To add a command to a group requires accessing the “Customize Ribbon” window.

*How to:*  
1. *Click* the tab *File | Options | Customize Ribbon* or *right click* on any tab and then choose “Customize the Ribbon”  
2. *Click* the (+) *plus sign* in front of any tab to display all groups within the tab.  
3. *Click* the (+) *plus sign* in front of any new or existing group.  
4. Commands are added from the command list in the left pane. *Select* a group and then add a new command. The command will be placed at the end of the group. Selecting an existing command and then adding a new command places that command behind the selection.

*Quick Tip: Click* on the drop down list at the top display to view additional commands.

**Creating New Tabs**

To create a new tab requires accessing the “Customize Ribbon” window. Repeat step one from above. Select an existing tab and then *click* the *New Tab* button. The new tab and group are created and placed below the selected tab.

*Quick Tip:*
- Remember to *rename* the new tab and group.
- Remove a tab by selecting it and then *click Remove*. The tab and related groups are removed.
Restoring the Ribbon's Defaults

The user may restore the ribbon or a selected tab to the original defaults at any time.

How to:

1. **Select** a tab in the Customize Ribbon window and **choose** “Reset only selected Ribbon tab.” Only the selected tab will revert.
2. **Select** “Reset all customizations” to restore the ribbon to its original settings.

Import or Export Ribbon Customizations

If you use two computers and would prefer that both are customized the same, use the Import/Export commands to customize the other computer.

How to: Access the “Customize Ribbon” window

1. **Click** the Import/Export button at the bottom of the window.
2. **Select** “Export all customizations,” then save the file on Royal Drive or a portable storage device (Flash drive). The file is saved with an “.exportedUI” extension.
3. **Open** the “Customize Ribbon” window on the second computer, and then **click** the Import/Export button.
4. Navigate to the exported file, **select** it, and then **open** it. When prompted “Replace all existing Ribbon and Quick Access Toolbar customizations,” **click** the Yes button.

Customize the Status Bar

Another feature in Word 2010 is the ability to customize the status bar to retrieve more information about your document.

How to:

1. **Right-click** on the Status Bar.
2. Next, add or remove options by **clicking** on the items shown in the Customize Status Bar list.

Quick Tip: If available, **double clicking** an item displayed on the status bar will open the associated dialog box.

Formatting Changes

You may or may not have noticed that Microsoft changed the default font from Times New Roman to Calibri. The reason behind this choice was that Microsoft considers the new font easier to read on your monitor. However, those users who prefer to tailor Word may by changing the default settings for fonts, font size, paragraph, and line spacing.
How to: Change the default Font

1. **Click** on the More arrow in the group **Font** on the **Home** tab.
2. In the **Font dialog box**, **change** any of the selections available (Font, Size), then **click** on the button **Set as Default**. All future documents from this point on will contain the choices you selected.

**Quick tips: - Keyboard Shortcuts**

To format a word
Click once, then choose a formatting option(s).

**OR**
Double-click and choose a formatting option from the Mini Toolbar.

To select a sentence
*Hold* the Ctrl key down and *double click* within the sentence.

To select a paragraph
*Triple click* within the paragraph and the entire paragraph will remain selected

**Format Painter**
Highlight the word and then **click** once on the Format Painter to copy the format from one place and apply it to another.

Highlight the word or sentence and then double click on the Format Painter to copy the format and apply it in several places.

**Changing Your Documents Default Margins**

Word 2010 makes it easy to change your default margins. For example, if your organization requires all documents to have one-inch margins, you can set it once, and then make it the default setting for all new documents.

How to: Change and apply new default margin settings
1. On the Ribbon, **click** the tab **Page Layout**.
2. **Click** the command **Margins** in the Page Setup group.
3. Next, **click** on **Custom Margins**.
4. **Change** your right and left margins to the desired setting.
5. **Click** on the **Default button** and then **click** on **Yes** to accept the new default.

All new documents based on your document’s template are set to the new margins. If you need to change the margins to one of the standard choices—for example, two-inch left and right margins—follow these steps:

1. On the Ribbon, **click** the tab **Page Layout**.
2. **Click** the **Margins tool** in the **Page Setup group** and then **click** on **Wide**.
The left and right margins for the document you are currently working on will adjust to two inches.

**Navigation Pane**

Word's new Navigation Pane hosts a set of related features for navigating within your document, searching for content, and manipulating the structure and organization of headings. At the top of pane are three tabs that display the document’s hierarchy, a thumbnail view, and the results of your current search.

To open the Navigation Pane press [Ctrl+F] or click the command *Navigation Pane* in the group *Show* located on the tab *View*.

**Headings View**

The headings view displays a clear representation of your document structure, provided the user took the time to apply the proper formatting styles.

Utilizing this view allows you to:

- Navigate to specific locations in the document by clicking on the corresponding heading.
- Move headings and content up or down within the structure of the document.
- Select the heading and content for copy and paste into another document.
  
  Or
  
  Print only the selected heading and content.

**Thumbnail Page View**

The middle tab in the Navigation Pane displays a thumbnail view of each page within the document. Clicking on a thumbnail provides quick navigation to that page. This view does not permit reordering of pages.

**Search Results View**

This improved search feature automatically highlights all occurrences of a word or phrase found within the document in yellow and displays the number of occurrences in the top of the pane.

Additional improvements include “snippets of text” displayed in the search pane that match the search criteria. Clicking on a snippet jumps to that location in the document allowing an edit if necessary. Once
the user jumps to that location a red “X” appears next to the search box. Click on the “X” to end the search and remain at the current location.

Creating Cover Pages in Word
Adding a cover page that is formatted differently from the rest of the document has never been easier. Word’s new built-in cover pages already contain section breaks that have been formatted for you.

How to:
1. Click on the tab Insert and then click on the Cover Page button.
2. Next, scroll down and click Sideline.
3. Select the Title field and add a title.
4. Click to select the Subtitle field and add a subtitle.
5. Click the list arrow on the Date field and select the date from the calendar.
6. Click anywhere in the second page of your document.
7. On the Insert tab, click the Page Number button.
8. Point to Bottom of Page and click Plain Number 3.
9. On the Design tab, click the Page Number button and then Format Page Numbers.
10. Click in the Start At text box and change the 1 to 0. Click OK.
11. On the Design tab, click the Close Header and Footer button.

Note: This feature is not supported in Word 97-2003 Document Compatibility Mode.

Cover Pages – Option 2
In this example, you will create your own cover page.

How to:
1. Open a new document.
2. Click the paragraph center button on the Home tab.
3. Type the name of your department in font size 28 and then press Enter.
4. Click the tab Insert and then the command Picture.
5. Choose and insert a picture and then press Enter
6. Click the button Page Break located on in the Insert tab. On the new page, change the paragraph alignment to left, font size to 12, and then change the font style to Normal.
7. Return to the first page, select the text and graphic with the mouse pointer, and then click the tab Page Layout.
8. Click the down arrow (More) located on Page Setup group, and then choose the tab Layout.
9. Under the label Page | Vertical Alignment, change the option to Center.
10. Under the label Preview | Apply to: change the option to Selected text.
11. Text and graphic are now centered both vertically and horizontally on the first page (cover page).

## Inserting a Plain Header or Footer

Word makes it easier to add a simple header or footer.

**How to:**

1. On the Ribbon, *click* the tab *Insert*.
2. *Click* on *Footer*, in the group *Header & Footer*.
3. *Click* on the command *Edit Footer*.

In the blank header area, you will add your name and page numbers.

1. *Press* the keys [Ctrl]+[R] (keyboard shortcut to right align text).
2. *Type* your name and then *press* the keys [Shift+Enter].
3. *Type Page*, and then *press the spacebar*.
4. *Click* the tab *Insert* and then *click* on *Page Number* in the *Header & Footer Group*.
5. *Click* on *Current Position* and then *click* on *Plain Number*.
6. *Click* on the button *Close Header & Footer*.

*Quick Tip:* To reedit a header or footer *double-click* the header or footer text on any page. When your edits are finished, *double-click* outside the area to continue working.

## Word 2010’s Building Blocks

Creating a professional looking document has become even easier. A new feature called Building Blocks allows you to assemble a professional looking document using built-in components.

Before you begin writing your report in Word 2010, follow the steps below to add headers, footers, a confidential watermark, and a cover page:

**How to:**

1. *Open* a blank Word 2010 document and *click* the *Insert tab*.
2. *Click* the *Quick Parts command* in the *Text group* and *select Building Blocks Organizer*.
3. *Scroll* to the *Footer gallery*, select *Tiles*, and *click* on the *Insert button*.
4. *Click* on the *Close Header and Footer button*.
5. *Click* on the *Insert tab* on the Ribbon.
6. *Click* the *Quick Parts command* and *select Building Blocks Organizer*.
7. *Scroll* to the *Header gallery*, select *Tiles*, and *click* the *Insert button*.
8. *Click* the *Close Header and Footer button*.
9. *Click* the *Insert tab* on the Ribbon.
10. **Click** the Quick Parts command and select Building Blocks Organizer.
11. **Scroll** to the Watermark Gallery, select Confidential 1, and **click** the Insert button.
12. **Click** the Quick Parts command and select Building Blocks Organizer.
13. **Select** Tiles in the Cover Page Gallery and click the Insert button.
14. **Double-click** the footer section in the document.
15. **Click** on Page Number in the Header & Footer group on the Ribbon and **click** Format Page Numbers.
16. **Type** 0 in the Start At text box and **click** on OK.
17. **Click** on the Close Header and Footer button.

**Word’s New Contextual Spell Checker**

Word’s spell checker can help you cut down on spelling errors, but what if you type the word right, and it should be write?

For those of us who consistently type to for too, there for their, or site for sight, Word has a new feature that not only checks for the correct spelling but also for the correct context.

Follow these steps to activate the contextual spell checker:

1. **Click** on the tab File.
2. **Click** the Word Options button and then Proofing.
3. In the When Correcting Spelling and Grammar in Word section, **select** the Use contextual spelling check box.
4. **Click** the button OK.

If you type “Now is the time for all good people to come to the aid of there country”, Word will underline there in blue. You can then **right-click** the word to select the correct spelling: their.

**Checking Word 2010 Documents for Compatibility**

Unless you know, the recipient of your document uses Office 2007/2010 it is always a good idea to check the compatibility of your document with other versions of Word.

For example, if your document contains SmartArt (a feature that is not supported in earlier versions of Word), when a Word 2003 user opens your document, the SmartArt graphics will be converted into a single object that cannot be edited.

To have Word check the document for features that are not supported in earlier versions, follow these steps:

1. **Click** on the tab File and then the button “Check for Issues” in the right pane.
2. **Click** Check Compatibility.

Word provides a report that lists the document's unsupported features and details what you can do, if anything, to make your document readable in earlier versions.
If you frequently e-mail documents in compatibility mode, you can have Word automatically run a compatibility check every time you save a file. To do so, select the Check compatibility when saving documents check box in the Word Compatibility Checker dialog box before clicking OK to close the compatibility report.

**Proofread Your Documents with One Click**

Word 2010 automatically proofreads your document for spelling, grammar, and style errors as you type and lets you correct the errors as they occur or at the end of your Word session. You can customize how Word proofreads your documents by setting the desired options before you work on your document.

For example, suppose you want Word to make suggestions before automatically changing a misspelled word, as well as identify gender-specific words in your text.

How to:

1. Click the tab File and then **click** the Word Options button.
2. Click on the word option **Proofing**.
3. Click the AutoCorrect Options button in the right pane.
4. In the AutoCorrect tab, clear the check box "Automatically use suggestions from the spelling checker," and then **click** OK.
5. Under the heading “When correcting spelling and grammar in Word,” locate the heading “Writing Style,” then **click** on the button **Settings**.
6. Scroll to Style and **click** the Gender-Specific Words check box.
7. **Click** on OK twice.

When you are ready to proofread your document, click the Proofing Errors button in the status bar to sort through and correct any errors that Word has found.

**Word’s Feature - View Side By Side**

When you need to copy information from one Word document to another, you could use the Copy button to copy the selected information from one document, open the destination document, **click** where you want to insert the information, and then **click** the Paste button. Or you could just right-click and drag the information from one document to another. Word’s **View Side By Side** feature makes it easy to do just that.

How to copy text from "Document A" to "Document B"

1. **Open** Document A.
2. **Open** Document B and scroll to where you want to insert the text.
3. **Click** the tab **View**.
4. **Click** the command **View Side By Side** in the **Group Window**.
5. **Click** in Document B and then **click** Window on the View tab.
6. **Click** Synchronous Scrolling to turn it off.
7. **Select** the text in Document A.
8. **Right-click** and drag the selected text to where you want it inserted in Document B.
9. **Release** the mouse button and **select** <Copy Here>.

After copying your selections, you can **turn off the View Side By Side feature** by clicking **Window** on the **View tab** of the active window and then clicking the **View Side By Side command**.

**New SmartArt Graphic Picture Layouts**

New graphic enhancements and SmartArt picture layouts provide the user with the opportunity to enhance their document visually by adding pictures that contain descriptive text.

**How to:**

1. **Click** the tab **Insert** and then the command **SmartArt** from the group Illustrations.
2. **Click** **Picture** from the left menu on “Choose Insert SmartArt Graphic” dialog box. Preview the various layouts by clicking on the icon.
3. **Click** **OK** to insert the selected layout.
4. **Add** your photographs and then write the descriptive text in the caption boxes provided.

**New Artistic - Formatting Effects**

New and improved formatting effects allow you to add gradient fills and reflections directly to the text in your document. This also includes many of the same effects that can be applied to pictures, charts, and SmartArt graphics.

**How to:**

1. **Select** a word or heading within your document and then **right-click** and **choose Font** from the shortcut menu.
2. **Click** the button **Text Effects** at the bottom of the **Font window**.
3. **Choose** from any of the formatting menus.

**Picture Corrections**

Word has added several new features to adjust **color intensity** and the **tone of a picture** without third-party tools. There are new tools to adjust brightness, contrast, blurriness, and even recolor a picture.

**How to:**

1. **Click** on a picture to access the on-demand tab “Picture Tools.” **Click** the tab if necessary.
2. **Click** on any of the commands listed in groups displayed to adjust color corrections, picture layouts, and artistic effects.
Automatic Background Removal of Pictures

Using the command “Remove Background” located on in the group “Adjust” on the on-demand tab Picture Tools, users can remove unwanted portions of a picture.

How to:
1. Click on a picture and then the Picture Tools tab.
2. Click the command Remove Background, then use the tools provided to mark areas to keep and delete.

Compressing and Cropping Pictures

New and improved tools are now available to crop images and control image quality for print, screen, or email.

How to: Crop
1. Click on a picture and then the Picture Tools tab.
2. Click the command Crop, in the group Sizing.
3. Utilize the commands shown to “Crop,” “Crop to Shape,” “Aspect Ratio,” “Fill,” or “Fit to Selection.”

How to: Control Image Quality
1. Click on a picture and then the Picture Tools tab.
2. Click the command Compress Pictures, in the group Adjust.
3. Utilize the commands shown in the box provided.
Inserting Screenshots and Screen Clippings

Use Word’s new screenshot and screen clipping tool to capture an image from any screen and insert it into your document.

How to: Screenshot

1. In the Word document, **place** the mouse cursor where you would like the screenshot.
2. Next, **go** the screen that you want to capture and then **press** the keyboard’s [PrtSc] button.
3. On the **Insert** tab **click** the command **Screenshot** in the group **Illustrations** to insert the screenshot.

How to: Screen clipping

1. **Repeat** step one from the prior example.
2. **Minimize** all windows except Word and the screen that contains the desired image.
3. On the Insert tab **click** the commands **Screenshot | Screen Clipping**. Word’s window minimizes and the existing screen displays in a faded white with crosshairs.
4. **Use the mouse** to draw a screen clipping, **release** the mouse to cut and paste the image into Word.