INTRODUCTION TO MICROSOFT EXCEL 2010

Creating a Basic Spreadsheet
# Table of Contents

Introduction ................................................................................................................................. 1

Backstage View .............................................................................................................................. 1
  Quick access to Recent Workbooks and Recent Places .......................................................... 1
  Print Command .......................................................................................................................... 2
  Save & Send ............................................................................................................................... 2

Creating a Basic Spreadsheet ....................................................................................................... 3
  Selecting a Cell .......................................................................................................................... 3
  Entering Text and Numbers ...................................................................................................... 3
  Highlighting Cells ..................................................................................................................... 4
  Using Auto Fill .......................................................................................................................... 4
  Increment a cell’s value by one ............................................................................................... 4
  Increment a cell’s value by more than one ............................................................................. 4
  Auto Fill Options ..................................................................................................................... 5

Sorting Cells ............................................................................................................................... 5

Filling Text in Columns or Rows .................................................................................................. 5

Moving Around the Worksheet .................................................................................................... 5

Clearing an Entire Worksheet ...................................................................................................... 6

Freezing Panes ........................................................................................................................... 6

Using Drag and Drop to Move Data ........................................................................................... 6

Changing Column Widths .......................................................................................................... 6

Inserting Rows or Columns ......................................................................................................... 7
  To insert a row or column: ...................................................................................................... 7
  To insert more than one column or one row: ......................................................................... 7

Absolute and Relative Cell Referencing ................................................................................. 7

Relative Referencing ................................................................................................................... 7

Absolute referencing .................................................................................................................. 7

Formatting a Cell ........................................................................................................................ 8

Calculations ................................................................................................................................ 10

Quick Reference to the Most commonly used Functions .......................................................... 10
  Multiplication ........................................................................................................................... 10
  Subtraction ............................................................................................................................... 11
  Division ................................................................................................................................... 11
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creating a Chart</td>
<td>11</td>
</tr>
<tr>
<td>Formatting a Chart</td>
<td>12</td>
</tr>
<tr>
<td>Printing a Chart</td>
<td>12</td>
</tr>
<tr>
<td>Print Options for Excel Workbooks</td>
<td>12</td>
</tr>
<tr>
<td>To set a Print Area</td>
<td>13</td>
</tr>
<tr>
<td>To Print Row &amp; Column Headings on Each Worksheet</td>
<td>13</td>
</tr>
<tr>
<td>To Print to a Specific Paper Width</td>
<td>13</td>
</tr>
<tr>
<td>Page Setup</td>
<td>13</td>
</tr>
<tr>
<td>Renaming Sheets/Adding Sheets</td>
<td>13</td>
</tr>
<tr>
<td>Color Coding Tabs</td>
<td>14</td>
</tr>
</tbody>
</table>
Introduction

If you have been using Office 2007, then you are already aware that the Ribbon interface replaced the familiar menus and toolbars with Tabs, Groups, and Commands. Although Excel 2010 retains the same interface it offers: (1) a new Backstage view to manage your documents, (2) the ability to customize the Ribbon with custom Tabs and Groups, (3) an Info tab that displays different commands, properties, and metadata depending on the status and location of the document, and (4) quick access to Recent Workbooks and Recent Places.

Backstage View

The Backstage view is the place where you manage your Excel workbooks and the related data about them. Click on the File tab to create, save, and send workbooks; inspect workbooks for hidden metadata or personal information. From this view you can access the most recent documents and folders that were opened, set print options, and preview a spreadsheet before printing.

Quick access to Recent Workbooks and Recent Places

Prior versions of Microsoft Office displayed a set number of the most recent documents accessed as so does Office 2010. The newest version also includes “Recent Places,” shortcuts to folders that you may have accessed within Royal Drive, My Documents, etc.

These new and revised navigation shortcuts provide faster retrieval to any file or folder used continually by allowing the user to pin shortcuts to the Recent Screen.

How to:

1. Click on the tab File and then Recent.
2. Click on the push pin next to any Recent Documents or Recent Places to pin the desired documents or places to the window. Click the push pin again to remove them from the window.
To change the default number of documents that are accessible click on the box “Quickly access this number of Recent Documents,” located under the Recent Documents pane.

**Print Command**
Click the command *Print* to print or access print settings:
- Print Preview a document
- Change the default printer
- Set print settings
  - Two-sided printing (depends on printer)
  - Orientation (landscape/portrait)
  - Margins

**Save & Send**
Accessing the Save & Send command provides the user with several options to save and send the workbook.

- **Send Using E-mail** – as either an attachment, an email link from a shared space, (Not to be confused with Royal Drive) or a PDF or XPS file.
- **Change File Type** – Save as an Excel 97-2003 workbook, template, or a macro enabled workbook just to name a few.
Creating a Basic Spreadsheet

A workbook is a collection of spreadsheets composed of rectangular grids in which text; numbers, formulas, and graphs are stored between the intersections of columns and rows called Cells. A cell is active when a black rectangle encompasses the cell.

Start the Microsoft Excel program using your preferred method. By default, Excel creates a new workbook named Book (1) with first cell (A1) active.

Selecting a Cell

Move the mouse pointer, which resembles a thick white plus sign to cell (A1) and Click. Notice that a black border surrounds the cell. This is the active cell.

You can also type a cells name in the Name box (B2). Press Enter and that cell will become the active cell. Excel recognizes both upper/lower cases.

To move to the next cell you can:
1. Click on the next cell with the mouse.
2. To move to the right press the keyboard’s Right Arrow or the Tab key.
3. To move to the left press the Left Arrow key or press Shift+Tab.
4. To move to the cell below press Enter or Down Arrow key.
5. To move to the cell above press the Up Arrow key or Shift+Enter.

Entering Text and Numbers

When entering numbers or text in a cell, the entry is visible in both the cell and formula bar.

The cell number also displays in the Name Box. Pressing Enter records your entry.
Highlighting Cells

*Click* inside the center of a cell and hold the mouse button down. Next, *drag the mouse pointer* which resembles a thick white plus sign across the adjacent cells to the desired length. This allows you to select and format a range of cells at one time. Numbers or text need not be present.

Merging Cells to Center Text across Columns

1. Type some text in cell (A1) and the *press* the *Enter key*.
2. *Reselect* cell (A1), then center and hold the mouse button down inside the cell. *Drag* the mouse pointer (*a thick white plus sign*) across to column (H1).
3. *Click* on the *Merge & Center command* located on the Formatting bar.
   
   **Note:** The cells remain active until you click outside the active area (*merged cells*).

Using Auto Fill

This feature is used to automatically fill-in dates, numbers, or formulas by dragging the *Fill handle* across adjacent cells.

**Note:** The small black rectangle on the outside corner of a selected cell is known as the *Fill handle*.

Increment a cell’s value by one

1. Type the number (1) in the first open cell, and then *press* the *Enter key*.
2. *Click* back in the cell and then place the cursor on the *fill handle*.
3. Hold the *Ctrl key down* as you drag the fill handle over the adjacent cells. Notice the *small plus sign beside the mouse pointer*. Release the mouse button and then the *Ctrl key*, the cells are now populated by one.

Increment a cell’s value by more than one

1. Repeat steps (1) and (2) from the prior example and then *right-click and hold the mouse button down* on the fill handle of the cell containing the data.
2. *Holding* the mouse button down *drag over the cells you wish to populate with data*.
3. *Release* the mouse button to access the "*Auto Fill Options" menu.
4. *Click* on the command "*Series,* type 5 in the input box "*Step value." The adjacent cells are now incremented *by five."
Auto Fill Options

1. **Format** an open cell to accept the date format. **Right click** on the cell and choose **Format Cells** from the shortcut menu.

2. On the tab **Number**, **choose** the category **Date** and then the first type listed.

3. **Click OK**.

4. Type the current date in [mm/dd/yy] format (3/7/2012) and then **press Enter**. **Right click hold the mouse button down**, while **dragging the fill handle** across the next five cells. **Release** the mouse button and then select **Fill Months** from the "Auto Fill Options" menu. The date that was entered will now display in each month.

Sorting Cells

You may use either method to sort a range of cells.

1. Select the range of cells that requires sorting.

2. **Click** on the **Sort & Filter** command in the group **Editing** on the **Home** tab. Select from the options listed, Ascending order (A to Z), Descending order (Z to A), or Custom Sort.

   OR

   **Click** the tab **Data** then choose a sort option provided in the group **Sort & Filtering**.

Filling Text in Columns or Rows

Excel can repeatedly fill common text in a column or row. Examples are Days, Months, and Time.

1. **Type** the weekday Monday in cell (D3), and then **press the Enter key**. Reselect the cell and then **click and hold the mouse button down** while **dragging the AutoFill handle across a range of cells** (multiple cells). Excel automatically adds the related column headings (Tuesday, Wednesday, Thursday, etc.) in the preceding columns or rows.

2. Excel can also **AutoFill time**. Type (12:00 AM) in the first cell (make sure there is a space between the last zero and AM) **press the Enter key**.

3. Next type the desired increment for time (12:30 AM.) To continue the time entry **select** the two entries and then **click and hold the mouse button down** while **dragging the AutoFill handle** to the last cell that will display the end time.

Moving Around the Worksheet

1. To move to the top row in the sheet use the shortcut keys [Ctrl]+[Home], or **click once** in the gray area directly below the up arrow in the vertical scroll bar.

2. To move to the bottom row use the shortcut key [Ctrl]+[End], or **click once** in the gray area directly above the down arrow in the vertical scroll bar.
Clearing an Entire Worksheet

To clear the worksheet, select the worksheet by clicking on the rectangle in the upper corner of the worksheet between Column Title (A) and Row Title (1).

Click the Clear list arrow on the Home tab to Clear All, Clear Formats, Clear Contents, and Clear Comments.

Note: If the worksheet has been formatted – merged cells, numbers, or applied borders press the Delete key to clear all contents. Pressing the Delete key does not remove any cell formatting.

Freezing Panes

Excel 2010 offers two easy solutions to freezing panes in a spreadsheet.

1. To keep columns and rows visible click below the column label and to the right of the first row label. For this example, cell (B2).

2. Click the Freeze Panes list arrow in the group Window on the View tab and select Freeze Panes. The column and row headings remain visible when you scroll up or down and to the left or right.

3. To unfreeze the pane, click Unfreeze Panes.

Using Drag and Drop to Move Data

1. Highlight a range of cells that contain data (B3:B14). Place the arrow on any border of the selected cells. Hold the Ctrl key down and a small thin black + sign displays above the mouse pointer.

2. Press and hold the Ctrl key and Left mouse button down and then drag the selected range to an open cell (F5). Release the Ctrl key followed by the Left mouse button.

Note: If you release the mouse button before the Ctrl key a copy and paste is executed.

3. Alternatively, you could use the Cut and Paste tools to accomplish the same task. Highlight the desired range, use the keyboard shortcut Ctrl+X or click on the Cut icon (scissors) on the Home tab.

4. Click in the desired cell and then use the keyboard shortcut Ctrl+V or the Paste icon to move the data.

Changing Column Widths

To adjust the width between two columns place the mouse pointer on the line between the column headers (E, F). When the pointer changes to a two-headed arrow double-click and Excel will automatically fit the column to the contents of the cell.
An alternative method is to **click** and **drag** the two-headed arrow either left or right. Notice a small window displays the width as you move the column.

### Inserting Rows or Columns

To insert a row or column:

**Right click** in a cell to activate the context menu and choose **Insert**. A context menu opens asking if you would like to insert an entire row or column.

**OR**

**Click** the row or column header, then click the **Insert** list arrow in the group **Cells** on the **Home** tab. Upon choosing the desired command, Excel inserts new columns to the left of the selection and new rows above.

To insert more than one column or one row:

First **click on a column** or **row heading**, while holding the mouse button down drag the white plus sign over the desired number of column labels (A, B, C, etc.) or row labels (1, 2, 3, etc.).

Then chose from one of the two methods listed: (1) **Right click** and choose **Insert** from the context menu, or (2) **Click** the Insert list arrow in the group **Cell** on the **Home** tab and select **Insert Sheet Columns/Rows**. Excel inserts the exact number of columns/rows that were selected.

### Absolute and Relative CellReferencing

**Relative Referencing**

Relative referencing refers to Excel recognizing that when you copy the same formula to another cell you want only the formula and not the same answer.

For example:

1. Enter the number (12) in cells (A1) and (A2), then **press the Enter key** after the typing the first number.
2. In cell (A3) type (=A1*A2), and then **press** the **Enter key**. Cell (A3) now displays the square root of 12 (144).
3. Now copy that formula to cell (B3) by selecting (A3) and then while holding down the mouse button **drag** the AutoFill handle to cell (B3). **Release** the mouse button and **press the Enter key** or **click outside the active cells**.

   Note: Until data is entered in cells (B1) and (B2), cell (B3) will display the number (0).
4. Enter the number (13) in cell (B1) and the number (12) in cell (B2). The result in (B3) is now (156). Excel referenced only the formula and not the cells where the formula originated.

**Absolute referencing**

Absolute referencing refers to forcing Excel to reference a cell by a specific row number, column letter, or both by typing a dollar sign in front of the column letter and/or row number.
For example:
1. In cell (A5) type (=A$1*B$1) and then press the Enter key. Cell (A5) displays the result (156).
2. Select cell (A5) and then while holding the mouse button down drag the fill handle to cell (B6). The formula remains absolute because of the dollar signs in the formula and therefore references cells (A1) and (B1). If you only wanted the column references to remain absolute you would remove the $ from the row references.

For example:
1. In cell (A1), type the number (2).
2. In cell (A6), type the formula (=A1*A$2). Using the same numbers from the prior example the answer is (24).
3. In cell (B2), type the number (3) and then use the mouse and fill handle to copy the formula from cell (A6) to (B6). The answer is (6).

Formatting a Cell
Formatting a cell displays the contents in various formats for text, numbers, fonts, colors, and borders. Examples would include the number of decimal places in currency, text position, various fonts, and borders.

Brief Exercise
This exercise was designed to help apply the information learned from the preceding web pages. Remember to save your work often. Select a new worksheet before beginning the exercise.

1. In cell (A1) type *Loose Change Cafe* and then press the Enter key.
2. In cell (A2) type *Week of (mm/dd/yy)* to *(mm/dd/yy)* [add 6 days to the end date]. Press the Enter key.
3. In cell (A3) type *Daily Sales Revenue* and then press the Enter key twice.
4. In cell (A4) type *Week Day* and then press the Enter key.
5. In cell (A5) type *Cash Receipts* and then press the Enter key four times.
6. In cell (A10) type *Total Revenue* and then press the Enter key.
7. In cell (A11) type *Average Revenue* and then press the Enter key.
8. In cell (C5) type *Monday* and then press the Tab key. Select cell (C5) and then drag the AutoFill handle across to cell (H5). Release the mouse button.
9. In cell (C6) type the number (1200) and then press the Tab key or use the right keyboard arrow. In cell (C7) type the number (1500) and then press the Tab or Enter key.
Notice that the text (Monday) is aligned left and that the (numbers) are aligned right.

10. Select cell (C6), hold the mouse button down while dragging the thick white plus sign to cell (C7). When both cells are selected, place and hold the mouse over the autofill handle (changes to a thin black + sign) drag the fill handle to cell (H6) and then release the mouse button. The cells are now incremented by the amount of (300) and remain highlighted.

11. Right-click anywhere within the highlighted cells and the Format Cells dialog box will open. Choose the tab Number and the category Currency.
   Note: Inspect that the text boxes Decimal places and Symbol include the number (2) for decimal places and the ($) symbol. Click OK.

Formatting Instructions for Cell A1

12. Select cell (A1), hold the mouse button down while dragging the white plus sign to cell (H1), and then release the mouse button. Click on the Merge & Center button in Alignment group on the Home tab.

13. Click the Fill button in the Font group and apply the background color yellow. Within the same group, click the Border list arrow and select Outside Borders (7th from the top).

14. Click the Font size list arrow and change the font size to (24). Repeat the same steps to the Font box and change the font to Garamond and the style to Bold. Press Enter.

15. Repeat the prior steps and format cell (A2), except this time change the font to size (14) Bold. Do not add a border, background color, or change the font.

16. Repeat the same steps for cell (A3).

17. Select the cell range (A5:H5) and change the font size to (11) Bold. Reselect the same range and add a border. Click on the Top & Bottom Border button (2nd row, 3rd from the left).

18. Select the cell range (A6:H6) and change the font size to (11) Bold.

19. Repeat step (7) for cell range (A10:A11) and add a Thick Black Border (last row & box).

20. Adjust the headings for columns (A) and (B). Place the mouse pointer on the fine line between both column headings and then double-click the mouse button.

21. Adjust the column width manually for column (B) to (9.43).

22. AutoFit columns (C, D, E, F, G, and H) by holding down the Ctrl key while clicking on each column heading. Click the Format list arrow in the Cell group and select AutoFit Column Width. The selected columns are adjusted to their contents.

23. Select the cell range (C5:H5) and then center the headings.
Calculations

In Excel, you can assign a calculation to a cell by, (1) click the Sum button arrow list in the Editing group on the Home tab, (2) Type an $\leq$ sign in the desired cell and then enter a formula using values, cell references, operations, or Functions, and (3) click the Insert Function button on the Formula Bar.

1. In this exercise, you will use the Sum button. First, click the cell (B10) where you want to insert the total. Click the Sum button (the Greek symbol $\Sigma$) located in the Editing group on the Home tab.

2. The range of cells automatically above the cell is selected by default. Use the mouse to select the correct range (C6:H6), then press the Enter key for the Sum. Your answer will be $11,700.00.

3. Select cell (B11) and then click on the arrow next to the AutoSum icon. Select Average from the menu and then using the mouse select cell range (C6:H6).

   Press the Enter key, the answer will be $1950.00.

4. An alternative method is to click inside cell (B11) and then click on Function Box icon to open the Insert Function dialog box. When the dialog box opened, you would choose the function Average, which opens the Function Palette.

5. Collapse the dialog box by clicking on the small icon that resembles a spreadsheet. Next, drag the mouse arrow over the cell range (C6:H6). Press the OK button.

Quick Reference to the Most commonly used Functions

Multiplication

The asterisk is used for multiplication when referencing two or more cells.

For example:

1. Type an equal sign (=) in the cell that will be used to display the product and then reference the cells by typing the cell references or use the mouse.
2. To display the product of cells \((C6)\) and \((D6)\) in cell \((E7)\) enter this following formula in cell \((E7)\) =C6*D6.

**Subtraction**

Using the above method substitute the asterisk with a *hyphen* between the cell references.

**Division**

Using the above methods substitute the asterisk or hyphen with a *Slash key (/)* between the cell references.

**Creating a Chart**

Use the example spreadsheet created in the brief exercise. To generate a chart select the cells and categories that will be used in the chart.

1. Open the example spreadsheet.
2. **Click** and hold the mouse button down while dragging the mouse over the cell range \((C5:H6)\). Release the mouse and leave the cells selected.
3. **Click** the tab *Insert* on the Ribbon. In the Charts group, review the available chart types before clicking the chart buttons for *Pie*. **Select** the sub-type *Pie with 3-D effect*.
4. By default, the chart is created and inserted within the spreadsheet. Note that an “*On Demand Tab Chart Tools*” appears providing additional Design, Layout, and Formatting options. Each tab contains new commands grouped by the option that you select.
   For instance, the commands under *Design* allow the user to change to another chart type, arrange, or select new data, choose from existing layouts or alter the current and move the chart to a new location.
5. **Click** the *Layout* tab on the *Chart Tools* tab. In the group *Labels* click on the icons *Chart Title* and then *Above Chart*. Next, type *Loose Change Cafe* in the box provided. If the chart is showing a legend, click on the button *Legend* and then select *None*.
6. In the same group *Labels* click the icons *Data Labels*, choose *Outside End*, and then choose the command *More Data Label Options*. Check the boxes *Category Name*, *Show Leader Lines* and then click *Close*.
7. **Click** and **drag** the *Data labels* off the chart with the mouse pointer to display the leader lines.
8. Place the mouse pointer on the chart, which changes to a 4-headed arrow and move the chart if needed. Holding down the mouse button and drag the chart's right corner.
diagonally to cell (H14). Release the mouse button. This is just an example reference point.

9. Next, **hold** the Ctrl key down and drag the chart's bottom left hand corner diagonally to cell (C28).

**Formatting a Chart**

1. **Right click** on Chart’s background and select **Format Chart Area**.
2. **Click** on **Fill** to access the available options. Each fill option **Gradient** and **Picture or texture** provides various background options in colors, textures, patterns, and the ability to use a picture.
3. Check the option **Gradient** and then click the arrow select from the available **Preset** colors (Daybreak, 1st row, 4th preset). Do not close the Chart Format box.
4. Change the chart's border by **selecting** Border Styles. Place a checkmark in the box **Round corners** and change the border's weight to a higher weight. Save the changes by **clicking** Close.
5. **Click** on the label **Saturday** and **drag the label outward**. Notice that the leader line follows to the new position. Repeat the move for each label until the chart takes shape.
6. **Click** on any leader line to change the line weight to the next higher weight.
7. **Click** on the **Chart Title**, then format the title to **bold**, size 16, **Garamond Book Condensed** font.
8. **Right click** on the chart and choose **3-D Rotation** from the short-cut menu. Change the chart's elevation to **25 degrees** in the **Format Chart dialog box**.
9. **Click** on the edge of the pie chart. Hold the Ctrl key down and drag the chart outward. **Release** the mouse button, notice that the pie slices moved away from the center.

10. Next, format one of the pie slices utilizing a different color, texture, or picture. **Right click** on the selected slice and choose "Format Data Point."
    When the Format Data Point dialog box opens select the item "Fill," and then select from the choices listed.

**Printing a Chart**

Select the chart, **click** the File tab and then choose **Print | Selected Chart**.

**Print Options for Excel Workbooks**

Print options include printing the entire workbook or the current worksheet. The user has the ability to print specific areas (print area), charts, change layouts (portrait or landscape), and print to a specific paper width.
To set a Print Area
Select a cell range to define the area or hold the Ctrl key down to select additional data to include within the area. With the area still selected, click the Set Print list arrow, and choose Set Print Area in the group Page Setup on the Page Layout tab. This is the only area that will print until you clear the Print Area.

To Print Row & Column Headings on Each Worksheet
Click on Print Titles in the group Page Setup on the tab Page Layout. Under the label Print Titles, “Rows to Repeat” type the cell range in the space provided or collapse the dialog box, and then select the range with the mouse pointer. Click on OK to retain the settings.

To Print to a Specific Paper Width
Click the Margins arrow and the Custom Settings located in the group Page Setup on the tab Page Layout. Choose from the options provided to select paper orientation, page scaling, and paper size.

On the same tab, click on the commands Margins | Custom margins to open the Page Setup dialog box.

Page Setup
- Click the tab Page to change print orientation, set the print scale, or paper size.
- Click the tab Margins to customize page margins or to center the page both horizontally or vertically.
- Click the tab Header/Footer and then the appropriate button to enter and customize your selection.
- Click the tab Sheet to define or include Grid lines, Row and column headings, and Page order.

Renaming Sheets/Adding Sheets
1. Right click on the tab of the sheet to be renamed (located on the bottom of the worksheet). Choose Rename from shortcut menu.
2. To add a worksheet you would choose Insert from the same menu. Other options include deleting the worksheet, moving the worksheet to another workbook, making a copy of the worksheet, or viewing the code.
3. To move a worksheet in a workbook click and hold the left mouse button down on the worksheet's tab. Next, drag the worksheet to the desired position and then release the mouse button. When moving the worksheet the mouse indicator displays an icon resembling a worksheet.
Color Coding Tabs

*Right click* on the work sheet’s tab and then choose Tab color from the menu. *Click* on a color to apply that color to the current tab.
APPENDIX

WORKSHEET DESIGN AND DEVELOPMENT

Consider the following guidelines to help get you started in the initial design and development of a worksheet.

The key to creating a successful (i.e. useful) worksheet is careful planning. Careful planning produces a worksheet that is accurate, flexible, useful, and easy to read. When analyzing a problem and designing a worksheet solution, you should follow these steps.

1. **Define the problem:** (Write it down on paper)
   - The purpose of the worksheet.
   - Identify the results or output you want.
   - List the calculations/formulas needed to get the results needed.
   - Determine what data is needed for the calculations and where that data will come from.
   - Decide what charts, if any, will be useful.

2. **Design the worksheet:**
   - Decide whether you plan to use one or more worksheets.
   - Decide how the worksheet(s) will be laid out, i.e. where data, formulas, and identification will be placed in the worksheet(s).
   - Do a sketch of how the worksheet(s) will look (done by hand or computer).
   - Consider any techniques and concepts that might make your results better (i.e. shading, formats).

3. **Enter the worksheet:**
   - Enter the identification (titles, row and column titles).
   - Enter the data and formulas into a worksheet.
   - Add any charts deemed necessary.

4. **Test the worksheet:**
   - Verify that your results are correct; use simple data (1+1 = 2, 2-1 = 1) to verify your formulas.

5. **Format the worksheet:**
   - Use formatting to make the worksheet easier to read, not because you know how too.